Saturday, July 11, 2009

VIEWING PROBLEMS ???

Several weeks ago, I downloaded a new 3-column template for my blog and did some "spring cleaning". Since then, I've had many readers e-mail me saying they can't view the center column text of my blog. I've made many attempts to solve this problem with no success. It was mentioned to me that it could be a problem with Internet Explorer 8. If you are one of those people who are unable to view that center column, please let me know if you are using Internet Explorer 8, and are you able to view other blogs or is it just mine that you're having trouble viewing? Also, if any computer geniuses out there know why this is happening, and how I can fix it, I would very much appreciate being enlightened! Thank you for your patience!

Edited to Add: Thanks for all your input regarding this issue. I am more and more convinced that this is an Internet Explorer 8 issue, and not an iSTAMP blog issue.

24 comments:

mudmaven said...

Nancy - I viewed your blog in Firefox 3.0.11, IE8 and in Safari 3.2.2 on a Windows XP (SP3)laptop and had no problems seeing all three comumns. ~chris

Rachel Hope said...

Looks fine to me in Firefox, it takes a moment for the White BG in the center to pop up so maybe on a slower connection it takes so long they don't see it?

Vicki said...

No problem here either, Nancy. I have internet explorer, not sure if it is 8 or not tho!

Linda B said...

I have no problems viewing your revised blog, and I use Firefox. I used to have problems with other people's blogs when I used Internet Explorer, so I just switched and now everything is fine.

Kelly Schelske said...

I have no problems in Firefox which is what I use, but couldn't open it in IE...

Lauri said...

I use Firefox without any problems...looks great to me!

I have a three column blog and have had some people complain about mine, getting Operation Aborted...I removed the followers widget and that fixed; I do have some people telling me my pictures do not show up but I am a bit stumped myself. But then again, I do not have anywhere near your following!!

Britiney said...

I'm on a mac using Safari. I can see everything just fine.

Kathie Tice said...

I use IE8 and Firefox - no problems on either.

scrappingnana said...

I recently installed IE 8 and have been having those kinds of problems with it, so I don't know if that is the problem or not. When I get the operation aborted message, I just click the back arrow and then the blog will reload. This doesn't happen everytime, just some times. Hope this helps.
JoAnn

Anthonette said...

I can see your blog fine in IE6, Firefox, and Safari. I'm using a Mac downstairs and a PC upstairs.

Andrea said...

I use Firefox and I can see everything just fine.

Rach said...

I can see everything fine and loads really quickly. i am using google chrome if it is any help..
hugs rachxx

Nikki Stalker said...

Since upgrading to IE8 I've had problems with some but not all blogs and a few websites. I've just installed Firefox (until problems are resolved with IE8) and can view your blog fine now.

JennP said...

my husband recently upgraded the internet explorer, and ever since, MANY blogs shut down on me. It says I am unable to view them most of the time within 3 seconds of the blog loading, or when I start scrolling.

I just cut and pasted the address into firefox and then have no problems AT ALL. This is what happens with your blog as well. I use firefox now to view it.

my hubby tried to convince me that it must be a problem with the programming in the blogs page... however he doesn't seem to understand that it was fine before and that suddenly 100's of blogs cannot all have a problem at the same time :) i am sure its the new explorer.

stampersim said...

I use Firefox and like the others, no problems at all. I gave up on Internet Explorer a couple months ago!!

GAZ said...

I've been having problems ever since I loaded IE8 - wish I hadn't. I sometimes have to try several times to get your blog loaded. Same problem with other blogs too!

mary marsh said...

I am using IE8-today when I got your email I clicked on the link and the center column did not load. I have had this happen before, but I did not attribute it to IE8 until I read the other responses.

Brenda B said...

No problem viewing the page. Used Yahoo/ATT browser, which is a version of IE 8, and plain IE 8. Also viewed the page in IE 8's compatibility mode. In compatibility mode the only difference was the images took longer to download and appear onscreen.

Looks good!

Connie said...

I also having trouble viewing your page and have internet explorer 8 which I just recently upgrader to! I use to get your emails and be able to see everything now I have to go directly to your email address and click on it and then now and again I have trouble with the middle column.

Val said...

I am another person having problems viewing your blog, but it's not just your blog that I'm having problems with. I am using IE 8, but I started having trouble with the blogs when I was using IE 7 too. I do find that it's just the "Blogger" sites right now that's troublesome. When the page opens, it usually says...Internet Explorer cannot open the page...Operation aborted. If you click on the "back" arrow, EVENTUALLY the page opens properly. It's frustrating, but when you're addicted to blogs like I am.....

Anonymous said...

Nancy, I had originally e-mailed you about my proble with your blog after installing IE8. I called IE and they uninstalled it for me and I am now using IE7 and all is fine. I'm going to wait to reinstall IE8 until I think they have worked out their problems. Couldn't possibly do without your blog.
Thanks again for your continued inspiration through your wonderful card creations.
Charlene
NC Stamper

Stacey Schafer said...

If you have upgraded to IE8, go to Tools, then Compatability View Settings, and type in the urls that you're having trouble viewing. Hope this helps:)

Anonymous said...

Nancy,
I recently got a message on interenet browser support from a website I use for work. It said to correct the display issue (similar to what your readers are experiencing), select “Compatibility View” from the “Tools” drop down. This should correct the alignment issue for this and other web apps in IE-8. Hope this works for everyone. I have not installed IE-8 yet so I don't know if this really does work or not but it sounds like it might be a solution. Have a great day!

Butternut Sage Designs said...

Hi Nancy I can only see your blog in Explorer, I have aol and cannot see the center column in that server. I have to sign off and connect to explorer directly in order to see you. I am having no other problems with any other blogs I have in my favorites, and your's was fine until about 2 weeks ago. Hope this helps.